Does it post to an MVC.

Duce: Because each instance of the cl*** has one.

Duenez: The second one changes all the hrefs to href1#something

Mcrenolds: I think i just have to use .each in order to use $this.

Hanzl: Sounds like a plan yeah

Lalk: Does this remove all but the first row in a table?

Bent: What does this do: $”span”, $’#container’.html

Grine: Gore:

Schoo: It adds the html content of the element with id container to all span elements

Tanaka: Nxplus where is this do***ented?

Pratten: Expected it here:

Naro: Gore: sorry I missed something. I believe this is what you want: $”span”.html$’#container’.html

Klave: Nope, I want to know what $”span”, $’#container’.html exactly means and where I can find that in the do***entation

Dodgion: The expression looks for a span inside the selector given by container’s html.

Bega: I want to understand this:

Bicek: And how he got to the expression

Paciorek: Should be the same as $$’container’.html.find’span’

Jesmer: Gore: see answer of

Kiesling: Ah, undo***ented then I guess 😮

Gallihugh: Might even be the same as $’#container’.children’span’.

Brazzle: Not sure about differences there.

Cosgrove: Http://

Thorade: JQuery selector , context

Runck: SOmeone has any idea why a bunch of jquery addons all of a sudden would stop working and claiming uncaught typeerror $ is not a function?

Elbie: Jquery works, and datatables work, but thats about it

Asman: RollingWolf: my first guess would be that you’ve included jquery twice

Dushkin: Shoky, Ok sec let me check that

Asman: E.g. you included it again when including datatables, or something

Smiddy: Shoky, Right, I see ehre that jquery 2.2.0 hjas been included in the dataables js . Thanks :

Meullion: Cheers have an awesome day

Sinquefield: Shoky, Ok back, downloaded a fresh datatables.min.js without jquery this time still the same error .

Asman: RollingWolf: can’t help without seeing a testcase/jsfiddle/code

Vento: Shoky, Figured as much :/

Broughton: Shoky, Ive gone through all JS files thats large enough for the possibility to contain jquery without anything turning up :/

Asman: Does removing datatables completely fix the errors for the other plugins?

Asman: Figure out what else you changed :S

Zalewski: Jerit: you still around?

Thesing: Shoky, Yea Im backtracking

Norales: Shoky, Completerandomness

Malaterre: Jerit: experiencing somethign very odd. the form is submiting and is working as the quantity changes but the ajax form is failing. I d not get success. i think it is coming back blank. an ideas?

Alexandria: Shoky, I saved after each change to see if it worked. I tried changing .fullCalendar one of the functions that didnt work to .fullcalendar and then back to .fullCalendar which made it work again . but whats really weird is that it suddenly started working on another page i hadnt edited on yet that was bokring a couple of minutes ago

Ptak: Shoky, Complete randomness

Te: Lets see of datepicker works them

Shuey: SledgeDJ can’t really say without knowing what the form does with the data or how it behaves after its done that

Bechthold: Does it post to an MVC controller? Does it submit to an API? Is the submission handled to return an HTTP Response Message on a Json Result? There’s a lot to consider in troubleshooting this