You should have the least.

Lokan: You have something in your do***entroot redirecting then.

Woodcox: Auspice, Firefox can’t establish a connection to the server at websitehere.local.

Bethel: Trying to change nick. not working

Lokan: I’d pay attention to firefox

Lokan: Woodcox: what other browser have you tried?

Woodcox: Opsec, tried firefox and safari which hangs

Woodcox: Opsec, chrome is my default

Woodcox: That is what I have been using

Woodcox: Sorry for not mentioning that

Lokan: Something with chrome is sending it to yahoo then,, the others cannot reach it

Lokan: Which means it’s not reading your /etc/hosts or the vhost is misconfigured

Minion: Looking for help with wordpress theme creation

Lokan: One sec Woodcox it is misconfigfured

Lokan: Woodcox:

Lokan: Use that, restart httpd and try again with ff

Minion: Functions folder wont call styleshet

Lokan: Minion: collect yourself and formulate a well thought out question.

Woodcox: Opsec, nope still redirecting me to yahoo dns error handler page

Lokan: Something else is wrong then

Lokan: Forget chrome, it’s not responding correctly

Lokan: You have too much cache built up or too many tabs open

Woodcox: Okay ill stick with FF for now then

Lokan: Strip everything out of the do***entroot or move it briefly

Lokan: Then try with ff again to access it

Minion: Creating a theme from scratch using WP 4.2.4 and WIN8, folowed tut “learningwebcode” on youtube. everything works perfect until i created functions folder. it doesnt apply whats in style.css

Kirst: Minion:

Lokan: Don’t follow a youtube video

Lokan: Woodcox: /Users/justinlonas/projects/websitehere.local — what’s here?

Woodcox: Whats odd is that websitehere.local/replace/ subfolder is working so would it even be my hosts file?

Woodcox: I moved it to a different folder

Woodcox: Should I create a folder with a simple index.html file?

Lokan: No, the do***entroot is not being read

Woodcox: Let me look at my hosts file again

Lokan: You must have something else going on that you’re not communicating

Lokan: It’s not even loading the do***entroot

Woodcox: websitehere.local www.websitehere.local localhost

Lokan: And this works in ff: websitehere.local/replace/ . but websitehere.local/ “can’t connect” ?

Woodcox: No thats not working now

Lokan: So the do***ent root is not being loaded at all

Woodcox: Now its not, no. Before, it could load /replace/

Lokan: Ok, i’ve been doing some testing

Lokan: Replace “local” to

Lokan: Just for giggles and lol’s

Lokan: So edit /etc/hosts and your vhost config

Lokan: You can leave the do***entroot, just edit the servername and serveralias

Lokan: Websitehere.local was not working here locally for me at all

Lokan: I changed to lol. now it works. doesn’t make sense

Woodcox: Will do that in a second but just for more information, if I switched back to my original setup, if i had an echo and exit in the wp-config and tried to access /replace/ it echoed that value

Lokan: Should be able to make anything load locally

Lokan: I’m working linearly on the problem, not going back to what you had

Woodcox: Okay yeah I’m switching to what you told me

Lokan: You should have the least custom code as possible in your wp-config.php