I’ve got a relatively.

Gausman: Or php-fpm for that matter if you’re using a handler

Mallinger: In wp-config it’s localhost

Gausman: When you connect using your mysql command, do you use -h localhost or just leave it implied?

Hoftiezer: What should the perms be on the wp-config?

Stumer: I dont give a host when connecting

Gausman: Well, depending on your setup.the webprocess needs to be able to read that file. So if you ls -l wp-config.php what does it say?

Gausman: Ok, might be worth checking with -hlocalhost incase lo has been poisoned or something

Bruner: Anyone who uses polylang?

Senato: Looks like a 644 with www-data

Critchelow: I have lost my pages. well they are not really lost. just lost from the pages section

Gausman: Well, that should be enough for anyone to read the file

Banter: Worked with localhost -h

Gausman: And you could still see the db and tables?

Gausman: BeachBall, grab a new wp-config.php and populate your DB credentials. I wonder if something didn’t get escaped in there or something

Torbert: Any logs i can look at?

Gausman: Yeah, apache’s access/error log would be a starting point I guess

Lheureux: If i download the latest copy and load the files, I won’t lose anything?

Cellupica: That should all be in the database right

Gausman: Well, currently everything is suspect.including your database

Gausman: I’d be tempted to pull the db+files, create a local instance. See whats going on

Gausman: Considering Kahahane has changed or that you can see anyhow. You haven’t upgraded php or anything? perhaps php-mysql or equivalent is missing/broken

Friedrichsen: Kahahane was updated. that would required effort

Sedano: But there was an option to update from the site, that people have tried but they didn’t have ftp access

Lachapelle: I have a category-1.php setup in my child theme folder and its still using the parent archive.php instead. Any suggestions on how i should troubleshoot this? im sure my category number is correct

Gausman: Here’s what I would do: 1 try a vanilla wp-config.php, 2 download the files+mysqldump and setup a local instance

Belser: Hypothetical question, i got a dev and stating setup but with different content, on dev using ACF i create some fields, how would you propogate that to staging, so you dont have to export import etc manually

Roberton: Have somebody a good tutorial to install wordpress on debian8 with nginx?

Trester: Pete7 sounds like you are looking for the wrong tutorial

Ehmen: Good afternoon room 😀

Meredith: Unless you already have it setup, id look for setting up a web server using debian8 and nginx, then look for a tute on installing wordpress on linux

Mccline: Does anybody know if wordpress has a core function to escape/sanitize js on custom meta boxes?

Hickox: Ob debian 7 wordpress with permalinks works, but not with debian 8, why? php?

Osborn: Pete7 you probably didnt install the rewrite module

Venard: Http://www.thegeekstuff.com/2011/07/install-nginx-from-source/

Cusatis: But on debian 7 i have also no install the rewrite module and there it works

Isch: Replacing the files didn’t help

Lapore: When i have only nginx so i dont need install rewrite?

Lacki: Read the tute i just posted

Bachtel: Pete7 or better ask in the nginx channel

Cuozzo: My www dir is root:root perms

Zwigart: Supports rewrite module , it works on debian 7 but not on debian 8 why=

Detamble: Ok, i got into my wordpress but I don’t know how I did it

Waldenmyer: Turns out i was onthe wrong server

Elsea: I’ve got a relatively simple wordpress site that for some reason just started giving me the Error establishing database connection this morning. The DB works fine, and I take the exact details that are in wp-config.php and I can mysql using the command line mysql client perfectly well