It’s self-signed. Not.

Lennington: My full error: “Fatal error: Out of memory allocated 38273024 tried to allocate 36 bytes in redacted for this paste /wp-includes/meta.php on line 840”

Stensland: That’s “just” 38MB, no? the php size limit shouldn’t be the problem than, no?

Ventresca: Anyone tried qTranslate?

Eisen: Looks like my webserver was not using the user i thought it was. odd, but now i know what to investigate.

Matias: Ive created a customsearch.php in my child dir, how can i load it into the header? i tried with “?php include TEMPLATEPATH . ‘/customsearch.php’; ?” but it wont work?

Hiskey: Does anyone have a favourite Ad plugin they could recommend? One that creates the ad spaces as widgets ideally

Millhiser: Matias My I suggest you to use the file name searchform.php or alternatively search-custom.php and load it via get_template_part ‘search’, ‘custom’ ? Regarding your question what not work? The form doesn’t appear into the page?

Tarnowski: If you naming the file searchform.php you can use the function get_search_form true ;

Matias: Widoz: i tried STYLESHEETPATH instead of TEMPLATEPATH and it worked

Hiskey: To install plugins without asking for FTP details does www-data need to own the wp-content/plugins/ directory or just have write access?

Ruck: Yes, stylsheet path referer to the child theme and template path only to parent but wp encourage to not use them

Matias: Widoz: ok, so i will try use the method you suggested then

Gaudet: Hi ! simple register_post_type function call within loop not working

Beckor: Http://

Ubiles: You can’t register a post type into the loop

Jaudon: You must hook the function into init hook

Marengo: Wpeginner:

Vukovich: Ah yea forgot to say that sorry: it’s from an init hook

Rued: Wpeginner: what are you trying to accomplish?

Steinmetz: And it registers only the second member of $apis

Poulsen: I need to write bridges to get data from APIs

Vlasaty: One post type per API

Town: At minimum you must add a label

Greber: Also are you sure your code is executed into the init hook?

Bento: From __construct : add_action’init’, array&$this, ‘init’;

Ornelas: Public function init { $this-create_post_type;

Kawelo: And create_post_type contains only the lines in dpaste

Trucco: Ok, add a label arg to the array at the same level of the public one

Rynn: Containing the same string as labels’name’ ?

Rupar: Not working :/ $apis contains only two elements, and only the 2nd one is executed in the loop :s

Sinkler: Both are really simple objects

Bidrowski: Hi. is it correct that in woocommerce after the reset p***word user is redirected to the lost p***word page the one he will insert username or e-mail address?

Kautz: Containing only two strings and inheriting one function

Tigerino: Maybe I shouldn’t access ::$name directly but use a function getName ?

Hans: What do you mean, Horacsio, “is it correct”? Does it work?

Hongeva: Sterndata: by “is it correct?” I mean if that’s the usual behaviour

Tarr: Yes, that’s how it works

Defrancisco: Https://

Dad: Ok, I would prefer to redirect the user to the login page. is it possible?

Linkovich: Wpeginner: you can’t access to the $api::$name? have you tried for first to use a simple string just to know if the post type is registered correctly?

Mackinder: I don’t know; hevent’ looked into it. What research have you done?

Julias: Sterndata: your store asks for a certificate

Dolce: It’s self-signed. Not going to spend money on a test.