Hoping for a quick fix:.

Maddern: Jeng: thank you for your attention, here is my question: Hi, I am a low to medium wordpress user, I am having issues with redirect loop issue. I already tried everything I found on Google: disable plugins, check site_url and home, and some other stuff i found on Google, can someone give me some new ideas?

Melander: Yes, it states on line 196, not an object evaluating “length”in a’

Delaguardia: Sorry to say it in that way, I tried asking a couple of times, so i thought I was doing something wrong

Melander: And undefined is not an object evaluating ‘e.hasCl***’

Jeng: Jaimitoc30: what was the last thing you did before this problem started?

Jeng: Melander: what could be ‘special’ about your installation?

Melander: Multisite with 12 sites, custom themes. we have a lot. This error however is being thrown from jquery.js, which is a core file. With all themes and plugins disabled, it still occurs.

Melander: I tried updating wp-config with define’CONCATENATE_SCRIPTS’, false ; to break everything out. There are errors in a couple spots, but mainly just jquery.

Zarr: I’m a little confused to what free plugin mean.

Jeng: Melander: sorry, I’ve got no idea.

Jeng: Code8r: can you supply some context for that statement?

Talone: Is it only for local use, private website, or it can be used to fix up my boss’s page ?

Behne: Actually. I didnt do a thing. I do not have control over the server itself. I just have control on phpmyadmin, wordpress admin, ftp access to the wordpress root folder for this page. now having said that, I noticed that the website went down a certain day, but the server admin fixed the issue, and after that the issue started. I read that updating Plesk may cause this issue, however,

Volmar: The server has CPanel, and I am not sure if the time the server went down was due to CPanel update and the preferred domain option or something. but the server admin says there is no issue with the server. so I just want to make sure I already did all troubhleshooting steps on the WordPress side, so I can send them a report about this

Jeng: Code8r: please explain. what plugin are you talking about?

Hiltner: Im looking for a free slider

Melander: Ok, thanks for trying.

Hellickson: Code8r: Meta Slider – https://----escape_autolink_uri:a03ded6cd97ffffa8f7b4e1454f3eecc----.org/plugins/ml-slider/

Jeng: Jaimitoc30: good luck. with whom are youj hosting

Macdonell: It is a local hosting company. I think I will remove WordPress, reinstall, install my template and then upload my content. because I don’t see any other solution

Telford: But I know it may not work, if the issue is with the hosting

Jeng: Did you check .htaccess?

Sabean: Yes. this is what I did: 1. Check .htaccess, I even deleted it, and saved permanent links setting to recreate a new one. 2. modified site_url and home values in the database to match the http://www.domain.com and also tried with http://domain.com . 3. disabled all plugins, even moved them to different folders. 4. Since it is a own developed theme, I disabled the theme and activated

Hautamaki: The default one, but didnt help. 5. Checked folder permission for a couple of folders, but since it is working on other browser, I believe this is not the issue. 6. Checked with Chrome Inspector, and I see a couple of 302. Moved Temporarily. so. I tried everything I found on Google. but wanted to know if there is something else that can be done. because those admin guys don’t

Bardos: Know about WordPress and probably they don’t know where they are standing at, so, I just want to make sure everything from my end is OK.

Jeng: Jaimitoc30: it sounds like you’ve done the right stuff.

Jezewski: Yes, i feel a little bit relaxed now, I thought I might be missing something, but now I have the confidence to make the report to make the server admin to check the server, or at least grant me access to verify it by myself

Broadrick: Hoping for a quick fix: copy-pasted a localhost site elsewhere to do a rename. Changed DB, config, htaccess; but /wp-admin is still taking me to the OLD site’s wp-admin. Where is that redirect coming from?