Get your server configured.

Patient: Aphpperson: off the top of my head, no. however there are plugins out there for selling digital downloads/ downloadable products that probably has something like that in place

Barocio: Jeng: I guess I’m confused about which ID I need; my previous work with get_field took ‘option’ as the 2nd arg

Elftman: Aphpperson: otherwise I would just start looking at the do***entation for creating new rewrite rules

Jeng: Rounds:

Quirindongo: Aphpperson:

Altavilla: Scavotto: great! Thank you!

Lipper: Aphpperson: wordpress-plugin/">

Mcclatcher: Aphpperson: read the “path obfuscation” section

Russomano: Scavotto: will do. thanks!

Fugo: This is weird. I thought the chrome biug was fixed with checking the “paint slimming” box but i’m still seeing the issue

Doubleday: Scavotto: Okay, no joy – still 640×330 no matter what I try

Biccum: I dont know what you’ve tried. so. cant really help much

Cassiano: What does your shortcode look like? Are you trying to set it larger than the actual file size

Weinand: The shortcode is generated by the Add Media button. It’s correct dimensions and I’ve tried changing it to larger / smaller. It’s being overridden somewhere in wp-core no plugins and a skeleton theme by the js on page load

Gorley: Hi, I am having an issue with my wordpress site – the themes are not working and are only displaying in plain text.

Allegrucci: Jeng:

Jeng: Sokoll: your CSS is trying to load as

Jeng: And that domain doesn’t seem to exist

Rozzelle: Sokoll: your site is on an IP but your theme is trying to get it frm a domain

Leasher: Ah, that’s why. I tried to change the server URL but it broke everything

Hinckley: Sokoll: you’re going to have to change your site’s address

Bargerstock: Sokoll:

Jeng: So which direction are you going? to the IP or from the IP to the domain?

Llerena: I bought a domain and added it to my digital ocean account for my droplet, and it doesn’t seem to work

Alber: Scavotto: I tried to follow this

Fowle: Https://

Gayne: Sokoll: well you have two issues

Coyan: Sokoll: your domain isn’t resolving properly not something we here can help with and your WP is still pointing to the IP and the Domain

Ripplinger: Sokoll: so basically you need to first get your domain working so that if you go to it you at LEAST get a basic apache page or you get whatever is on that server’s index

Jeng: The domain points to the IP, so now you 1 need to tell your site it’s and 2 tell apache/httpd that that’s the name of the site

Revell: Sokoll: then you can clean up / work on your mixed WP site url

Jeng: What OS are you using?

Skoff: If I ping the domain name, I get request timeouts

Helscher: The server is Ubuntu 14.04

Mazzurco: I bought a domain from easydns, added the name servers to my easydns account from digital ocean, then added the domain name to my droplet.

Jeng: Sokoll:

Jeng: Your web service is not properly configured.

Jeng: If you need help with that, please go to the #http channel

Briones: Thanks, so once I get the domain working – I can just change it from the wordpress dash/wp-config file?

Vowles: And the httpd.conf file obv

Jeng: Get your server configured correctly and then come back