Anything in the inspector’s.

Medez: Jeng: I’m sure there are not

Jeng: Sure they are not what?

Jeng: Let’s ask it differently. What’s the ownership and permissions on /path/to/wp-content?

Medez: Jeng: those floders hanging in /wp-content

Jeng: And is this a public facing website or is it just private for you?

Medez: Jeng: well if you know the ip you can access it’s open

Jeng: What’s the ownership and permissions on /path/to/wp-content?

Medez: Jeng: I don’t know exactly friend I’m not in that laptop right now

Jeng: Then how have you answered ANY of my questions? Can you SSH into it?

Medez: Jeng: I know that laptop

Medez: Jeng: can access by sftp I guess

Jeng: So you’re making this up. Come back when you have access to the machine. This is pointless.

Jeng: If you can sftp, you can SSH

Medez: Jeng: right I understand what you saying though? right now I’m getting stuck in front of the computer need to go out and move. would you be tomorrow in the same channel?

Swanstrom: Dury is this install in your home folder

Jeng: Dury: I will probably be here tomorrow

Medez: Jeng: thanks for your suggestions?. really appreciate it, believe me :-

Lang: Its still cropping them

Gatchell: I cannot get this to display the full height of the image for the life of me lol

Adjei: The full image is like 1200px in height

Sigafoos: Its a pretty long strip

Conable: I even tried setting the max height in the global settings too!

Jeng: Blahkat-: what’s your URL again?

Jeng: Blahkat-: have you asked the theme author for help?

Foute: Thanks again guys. It seems silly now, but I changed one string to from http, and the store works with HTTPS now.

Tomas: Im trying to figure this out on my own, I like problem solvng

Kedzierski: Its just being a pain lol

Brodzik: This code keeps giving me the 4.3+ wrong-way-to-construct-a-widget notice, but i think it looks right. what am i missing?

Filpus: Hi. I copied an wordpress instance and its working fine now, but images from the media library dont show up on the site, regardless of the chosen theme.

Offret: How did you copy said instance?

Wesner: Did you move the actual media files?

Romag: Anyone here use ***rant?

Filpus: MadLems1: I reinserted new ones. same behaviour.

Dunnaway: Filpus, check the image urls are pointing at the correct site/url

Melander: Anyone getting JS errors with the new 4.3.1 update? My add media button, visual/text view, etc. are not functioning and I have several javascript errors after the update. Trying to troubleshoot, but no luck. Already disabled plugins.

Senechal: Has anyone else had LDAP stop working spontaneously after the recent Debian package updates?

Filpus: Dcr: yes. it is point to /?attachment_id=xxx and the image is displayed there.

Filpus: Dcr: just not where it is supposed to be linked. the header section e.g. not even the theme delivered images. in that section.

Lemmings: How can i do to get some help?

Vanderheide: If anyone is listening, you can just ask your question, and they will chime in.

Tarrien: I used the WP Reddit earlier with good results.

Mcevers: Melander: Please attempt to disable all plugins, and use one of the default Twenty* themes. If the problem goes away, enable them one by one to identify the source of your troubles.

Jeng: Jaimitoc30: if you have a que4stion, please ask

Melander: I have tried that actually, and the issue still persists

Jeng: Anything in the inspector’s console, wpkmac