_Zodiac: looking at the.

Closs: Input type=”hidden” value=”title” name=”orderby” id=”s”

Closs: I’m trying to get it to display

Pierzchala: Manvelyan: ugh, idea is goodofcourse but that will be hell on earth because imho than should 75% of those plugin devs do need to make changes lmao and that wont happen soon

Manvelyan: I’m not a mysql expert by any means

Closs: wordpress/?orderby=title&order=ASC">Http://localhost:8888/wordpress/?orderby=title&order=ASC

Closs: What am i doing wrong

Closs: wordpress/?orderby%26=title">Http://localhost:8888/wordpress/?orderby%26=title

Closs: It keeps on giving me the %26 character

Manvelyan: _Zodiac: interesting reading: https://make.----escape_autolink_uri:a03ded6cd97ffffa8f7b4e1454f3eecc----.org/core/2015/04/02/the-utf8mb4-upgrade/

Closs: wordpress/?orderby=title%26order%3DASC">Http://localhost:8888/wordpress/?orderby=title%26order%3DASC

Warfel: How to handle responsive images in wordpress best way? looks like there are infinite plugins

Viner: _Zodiac: you can contact the plugin devs to have an upgrade function that runs maybe_convert_to_utf8mb4 on their db tables

Dusik: Hey guys I have a custom page called: sidebar-center.php and a content-page that is custom called: content-sidebar-center-page.php. Inside sidebar-center.php I have: ?php get_template_part’custom’, ‘content’,’page/content’, ‘sidebar’, ‘center’, ‘page’ ; ? not working :/

Manvelyan: Mpol: I love those “maybe” functions

Viner: It means many people with very different mysql versions will have different db tables

Viner: Django_: I thought get_template_part only has 2 parameters?

Matysiak: Mpol: I did a test on local server dropped query in db which seemed to work till errors popup. ugh

Overbeck: Using wp super cache on wordpress

Leehan: Any idea why i get: The pages do not match! Timestamps differ or were not found!

Augle: Mismatch characters .

Viner: _Zodiac: sounds scary. No idea what that plugin does. I would think having a latin1 collation is strange as well btw

Porowski: I thought utf8mb4 is backwards compatible so why not trying. wrong 😀

Myes: I’ve moved a local wordpress installation online

Muckerman: I followed the instructions at this link

Sebasovich: Https://codex.----escape_autolink_uri:a03ded6cd97ffffa8f7b4e1454f3eecc----.org/Moving_WordPress

Idleburg: But i am still not able to see the website online

Yaekel: Http://oyin.cynetart.de/

Larrosa: I have the impression is still looking for the old address, even though i changed it in the admin and in the database

Keziah: Buscon, its still looking for your NAT ip addres,

Closs: wordpress/?orderby%26=title">Http://localhost:8888/wordpress/?orderby%26=title

Keziah: You could perhaps define the urls explicitly in wp-config.php

Closs: wordpress/?orderby&order=title">Http://localhost:8888/wordpress/?orderby&order=title

Closs: Input type=”hidden” value=”title&order=ASC” name=”orderby” id=”s”

Redenbaugh: Dcr, correct, i tried that too, but it doesn’t seem to help

Plowe: Mpol: one plugin which seems to use latin1 at least here on the server is bad-behavior

Simeon: Buscon, I recommend the “All-in-One WP Migration” plugin. you install a vanilla wordpress on the server, than the plugin and than put in a backup from your local installation. Worked well for me but I’m no pro, maybe the people here have a different opinion

Lewellyn: Anyone have any idea?

Keziah: Buscon, all of the css and javascript are still pointed at your local IP. I’d check your syntax in wp-config.php, because that should have come right

Keziah: Buscon, or just login and change them directly: http://oyin.cynetart.de/wp-login.php

Keziah: Login as administrator, settings-general and correct the urls there. If still no good, you might want to use a search/replace plugin

Samsel: M, i cannot login unfortunately

Viner: _Zodiac: oh, yes, here it does too

Viner: _Zodiac: looking at the support forum of bad behavior gives no hope. And that even woth 70.000 users.