Yes but my problem is that.

Opland: Salle, my fear sometimes when designing a database is that I’m leaving to much to the application logic instead of trying to tackle it at the database level

Correl: Noobiewan: Then identify the entities you need to store to fulfill these requirements and the relationships between these entitites. That gives idea about the tables you possibly need

Correl: Noobiewan: There are thousands of articles about database design around in Internet :

Onofrio: Salle, btw, why do you think it’s bad to post on StackOverflow?

Keiter: SO is full of misleading questions and answers.

Tollinchi: Well, it’s our duty to filter through it right? better have possible right answers than none?

Correl: Noobiewan: Wrong answers rated very high by votes are norm there

Keiter: Noobiewan: I don’t know about you, but I have better things to do.

Correl: Noobiewan: Pretty much like: Q: How can I tell my cat not meows too loud? A: Shoot it with shotgun and you will barely hear it meow! 42 votes and comments like “It worked perfect for me!”

Replenski: Maybe dutty is the wrong word, but what I mean is that when you are doing a google search for instance, the first result is not usually the one that we want. so we go through the information we have until we find the one we think is best? We check who wrote it, when it was written. we ****yse lots of things until we decide that something is valuable or not. The same goes for the Q&A. We might be wrong, and thing a bad

Sobba: Answer is good, but then we test right?

Correl: Noobiewan: How often users of stackoverflow check who wrote the answer they like and vote for?

Correl: Noobiewan: If your estimate is anything bigger than 0.01% you are desperate optimist

Botras: Hello, i want to set inital value for auto increment but alter table certificates auto_increment = 565656; doesn’t work for me. w

Keiter: Troop: define “doen’t work”

Ridel: Keiter i run ALTER TABLE certificates AUTO_INCREMENT = 565656; it says affected rows: 0 and first record’s id always 1.

Correl: Troop: SHOW CREATE TABLE certificates; ALTER TABLE .; SHOW CREATE TABLE .; again

Birch: Salle:

Ehrmann: But first record still 1 and second is 2 i truncates table

Correl: Troop: You didn’t paste the ALTER TABLE and what happens there

Fischel: Sorry, first, there is no autoincrement value

Correl: Troop: AUTO_INCREMENT=525252 is certainly different from 565656

Varieur: Salle: wont work 525252 ? or 565656 whats difference?

Correl: Troop: I asked you to paste SHOW CREATE TABLE .; ALTER TABLE .; SHOW CREATE TABLE .;

Correl: Troop: I don’t care about the difference between 525252 and 565656

Ayersman: Salle: and i paste you the answer, there is no output for ALTER TABLE part.

Thelin: Salle:

Correl: Troop: I am not looking at .png .jpg and similar when talking about MySQL

Correl: Troop: Run these at mysql command prompt and paste the output

Sim: Ok then, im saying, i did SHOW CREATE TABLE certificates; ALTER TABLE certificates AUTO_INCREMENT = 525252or 565656; SHOW CREATE TABLE certificates and paste the output.

Correl: Troop: When I say output I mean output from the mysql command line tool.

Correl: Troop: If you are using some crappy GUI and that GUI does something stupid under the hood this is not MySQL problem and hence off-topic here in Mccaine channel

Janning: Salle:

Shatt: Same output with crappy GUI.

Correl: Troop: Quite different from your previous paste isn’t it?

Correl: Troop: Look again. This time the AUTO_INCREMENT changes from AUTO_INCREMENT=525252 to AUTO_INCREMENT=555555

Correl: Troop: Which is what you told the server to do so it works fine

Lehoux: Yes but my problem is that first record always have 1 id number.