I’m used to opening remote.

Cepero: Because otherwise it won’t do an outer join.

Torrado: You would have to LEFT JOIN instead of INNER JOIN eptp if you wanted to keep them in the order they are

Belmont: Hello does anyone here uses workbench ? im trying to do a query but my result window comes blank?

Eichstedt: Im using sakila db, so if i type use sakila; it works but my query select * from actor; is getting blank.

Bironas: Same result with select * from sakila.actor; im using ***rant running ubuntu 12.04 php 5.3.10 mysql 5.5.44

Ledwig: You sure you have any rows in there?

Colpack: Try, select count* from actor;

Folwell: See if it comes back with a row containing 0

Gaulke: W00tner: where did you get your wb version?

Yentzer: It says Query completed at the bottom

Federick: Directly from sofware center

Prestipino: W00tner: also, can you please provide screen shot?

Schlaht: Screenshot: http://s27.postimg.org/74yah5q1u/Screenshot_from_2015_09_21_12_35_42.jpg

Golaszewski: Ok, yeah it’s an old bug that’s fixed

Sinard: Well, please provide me your wb version, can be found in help – about

Ito: build 833

Rinaldis: Yeah ok, two things then ;

Deter: 1st: your ubuntu installation is old, you should upgrade to at 14.04 there will be next LTS next year, 2nd: you should upgrade your workbench

Hilsgen: W00tner: now, to upgrade wb you can use two options: 1st, use repo – http://dev.mysql.com/downloads/repo/apt/, 2nd: download wb directly from mysql.com website – http://dev.mysql.com/downloads/workbench/

Pigford: W00tner: the second will be tricky as ubunu 12.04 is no longer supported so you’ll have to use the “Looking for the latest GA version” link and select version 6.1.7. Keep in mind that there’s already version 6.3.4 which has got many bug fixes and new handy features

Brittman: Lolek: is eg 6.2 no longer maintained when 6.3 goes ga? i didnt see anything like that in the 6.0.9 changelog, nor a deprecation notice

Poche: 12.04 is not supported on wb ?

Moulton: Brittman: well it’s usually like this, once new wb version is released old one is deprecated

Pashel: W00tner: at least not on the latest version. You can of course get the source code and try to compile it yourself but I can’t give you any promise it will work.

Brittman: W00tner: to be fair, you want workbench on your laptop not server. lts is for servers not laptops.

Koren: Brittman: well I’m using LTS on desktop ;

Brittman: Lolek: not arch linux testing repo / debian sid?

Brittman: Everything breaking every day is how one stays sharp

Hanle: Well I generaly have no problems with LTS so it’s fine

Rodriguel: I have another box with linux 14.04 i will upgrade wb and give it a try

Shively: W00tner: great! let us know if it worked for you ;

Petru: Just upgraded wb to build 828, Im using another box: Ubuntu 14.04.3 LTS, PHP 5.5.9, MySQL 5.5.44. But i keep getting nothing.

Winklepleck: I DO have data: http://s8.postimg.org/h4wej4cno/Screenshot_from_2015_09_21_13_03_25.jpg

Deter: Okay I need some help. About 4 hours ago an SQL server on a VPS appears to have simply shut down without warning.

Mcclaim: I’m fairly n00b at running a MySQL setup but that’s never happened to me before.

Briguglio: What could it mean and how do I troubleshoot it?

Dovey: I’m not sure where the logfiles are for instance. D:

Brittman: Volund: if you see “Normal shutdown”, this was restarted intentionally by someone/something package manager or monitoring

Brittman: Volund: if not, look for signs of a crash or maybe that OOM Killer was invoked you can see this in dmesg

Bending: I’m used to opening remote filesystems using WinSCP, now I’m running linux. the current error.log only covers the latest boot and it says that some tables were not closed properly and checked them. I think I need to check error.log.7.gz. first I need to get into that file. *does some research*